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Record Overview 
 

Patron Record 
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Item Record 
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Bibliographic Record 
 

 

 

 

Patron Accounts 
Retrieving Patron Records 
You can search for a patron one of two ways: 

1. Go to Check Out (Circulation Desk) from the 

Functions menu in the upper right of the 

screen. 

a. Type or scan the patron barcode into 

the Search box. --OR-- 
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b. Click the Search button before entering any information into the Search box. The Find a Patron 

screen will appear with a drop down menu that you can choose one of the following: Barcode, 

Patron name, ID Number or Record Number. 

2. Select the Enter key or click the Search button. 

 

Creating a Patron Record 
1. Select the Check Out (Circulation Desk) from the Functions menu in the upper right of the screen. 

2. Select the New icon at the top-right of the screen or go to 

the File menu and select File>New Patron. 

3. Choose one of the record templates from the list by 

double-clicking on the template’s name.  

4. Sierra offers a "wizard" (a series of dialogs) to prompt you 

for your patron’s information. For example:  

Tip – to enter the expiration date, type either ‘t’ or ‘c’ in the box. Typing ‘t’ enters today’s date, and 

you can change the year. Typing ‘c’ displays a calendar to choose the expiration date. 

5. Select Next to proceed to the next field in the wizard. Once you have responded to all of the wizard's 

prompts, you have the opportunity to edit the record you just created. 

6. Enter record information and then Save/Close your changes. 

 

Editing Patron Records 
1. There are a few ways to add or edit a variable-length field: 

2. Choose the Insert icon and select a field from the drop down menu to insert. --OR-- 

a. Double click in one of the table cells to edit. --OR-- 

b. Place your cursor at the end of a field, hit the Enter key, type the non-marc field tag and enter 

content. --OR-- 

c. Place your cursor in one of the fields and edit the content.  

3. Select the Save/Close icon. 

 

Creating Patron Records On-The-Fly 
1. Select the Check Out(Circulation Desk) from the Functions menu in the upper right of the screen. 

2. Scan a new, unused patron barcode in the Key or Scan Patron Barcode text box. 
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3. Note: If you have an existing patron record open, Sierra will attempt to create an item record 

on-the-fly rather than a patron record. If you accidentally start to create an item record, choose the 

Close icon to exit, then close the patron record and rescan the unused patron barcode. 

4. Select a patron record template from the Select Template list or if it automatically jumps to the wizard 

dialog box prompts, begin adding the information. 

5. Follow the steps described in Creating a Patron Record. When you Save the record, the new patron 

record appears in the main window. 

 

Recent Patron Record 
To access the most recently opened patron accounts, go to File>Recent Patrons and then select the patron’s 

name.  

 

Deleting Patron Records 
1. Retrieve the patron record. 

2. Choose the Edit toolbar icon. If your search retrieves a browse list, 

select the record in the list and choose the Edit toolbar icon. 

3. Choose Delete Patron Record from the File menu. 

4. A dialog box will appear verifying that you want to delete the record. 

Select Yes to delete or No to cancel. 

 

Circulation 
 

Under Check Out, you are able to begin checking items out to the patron when in the Check Out (Circulation 

Desk) mode. Under Checked Out Items, you are able to view the items that patrons have checked out, Renew, 
mark items Claim Returned, Mark Lost Item and Change the Due Date.  
**Items just checked out will remain under the Check Out tab until you close the patron account and then go 

back in, where they will then be found under the Checked-Out tab.** 

 

Check Out 
1. Select the Check Out tab. 

2. Begin scanning the barcodes of the items to be checked out. 

3. Close the patron’s account when finished. 
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Checked-Out Items 

Print a receipt of items checked out to the patron  

1. Select the Checked-Out tab. 

2. Click the Print icon in the upper right-hand corner of the screen. 

3. Close the patron’s account when finished. 

 

 

 

Claiming Items Returned 

If a patron claims to have returned an item, but the item has not been checked in, you can claim the item 
returned.  

1. Retrieve the patron’s account. 

2. Click on the Checked-Out Items button. 

3. Select the item(s) to Claim Returned from the summary of items checked out. If you select more than 

one item, all selected items will have the same claim returned date and will be checked in or left 

checked out together. 

4. Choose the Claim Returned button.  
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5. A pop up calendar will appear. Select a date or, if the patron does not know when he/she returned the 

item, choose the Blank Date button.  

6. Choose one of the options displayed, depending on what you want the system to do to the item 

record: 

 

a. Checkin items... change status to MISSING  - the item's STATUS is changed to 'm' and checks the 

item record back into the library system. If there are outstanding holds on the item, you will be 

prompted to cancel these holds. 

b. Checkin items... change status to CLAIMS RTRND option, the item’s STATUS is changed to 'z' 

and item record is checked back into the library system. If there is an outstanding fine or bill 

for the checkout, the charge will be waived.  

c. If you choose the Leave items checked out... change status to CLAIMS RTRND option, Sierra 

changes the item's STATUS to 'z' and leaves the item record checked out to the patron. The 

system will continue to send overdue notices, generate a bill, etc. 

7. Additionally, notes will be automatically inserted into item and patron records: 

● NOTE Tue Jun 01 2014: Claimed returned on Tue Jun 01 2014 by .p1063529 (item record) 

● NOTE Tue Jun 01 2014: Claimed returned .i1047539 on Tue Jun 01 2014 

(patron record) 

 

Mark Items Lost 

On occasion, it is necessary to mark an item checked out to a patron as lost.  

1. Select the Checked Out tab. 

2. Select the item to be marked as lost and click the Mark Lost Items button. 

3. The Mark Lost Items pop-up screen will appear. Choose from the following options: 

a. Add Bills - Adds the bill to the patron’s account and changes the item status to Billed. 

b. Update Bill - Allows staff to adjust the bill. Select Ok when the changes have been made and 

then select Add Bills. 
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Check In  

Patron Present 

If the patron is present, select the Check In tab from the Check Out (Circulation Desk) mode.  Once you begin 

scanning the items in, the system will bring up the account associated with the item you are checking in, 

enabling you to perform specific circulation functions as you check in items. 

1. Select Check Out(Circulation Desk) from the Functions menu in the upper right of the screen. 

2. Select the Check In tab. 

3. Scan the item barcode. 

4. Close the patron’s account when finished. 

 

 

Patron Not Present (Book Drop) 

1. This function is generally used to check in materials when the patron isn’t present -- usually when 

checking in the book drop. 

2. Select Check In (No Patron) from the Functions menu in the upper right of the screen. 

3. Begin scanning the item barcodes. 

 

Backdating Checked in Items 

You can backdate items from either Check In (No Patron) or from the patron’s account by 
selecting the Check In tab.  

Before scanning an item, select the Backdate button and choose the return date from the calendar. 
**Beneficial for when items are found on the shelf, as no fines will appear on the account when backdating 
to the due date.** 
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Renew 

From Patron Account - Item Present 

1. Scan the patron’s barcode. 

2. Select the Renew tab. 

3. Scan the item barcode(s). 

4. Close the patron’s account when finished. 

 

From Patron Account - Item Not Present 

1. Scan the patron’s barcode or open the patron’s account. 

2. Select the Checked-Out tab. 

3. Select the item(s) to renew and click the Renew button. 

4. Close the patron’s account when finished. 

 

 

From Renew Function - Item(s) Present 

1. Select Renew (No Patron) from the Functions menu in the upper right of the screen. 

2. Begin scanning the item barcodes. 

3. Close the patron’s account when finished. 

 

Change Due Date Button (Works like a Renew) 

1. Retrieve the patron’s record. 

2. Select the Checked-Out Items tab. 

3. In the table of items checked out to the patron, select the item(s) to change the date on (aka renew ). 

4. Choose the Change Due Date button. 

5. Select a due date from the calendar. 

6. Click the OK button. 

7. Close the patron’s account when finished. 
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Fines and Charges 
 

Staff are able to view current and paid fines, a history of fines paid, add and waive charges and collect money 

from the Fines tab within the patron’s account. If a patron has a fine that exceeds their home libraries 

maximum fine amount limit, then the amount text on the Fines tab will display in red. 

 

 

 

Collecting Money 
1. Retrieve the patron’s account. 

2. Click on the Fines tab. 

3. In the Fines display, you will see a list of the patron's outstanding charges. 

4. Select the charge(s) that are being collected.  

5. Click on the Collect Money button.  

6. Enter in the amount paid.  If the patron is doing a partial 

payment, a pop up box will appear asking if you want to wave 

the remaining amount due. Select Yes or No. 

 

Charge Types 

LOST - A bill for an item that the patron reported as lost. 

MANUAL - A charge added by staff instead of system charge. 

OVERDUE - A charge assessed when a patron checks in an overdue item. 

OVERDUEX - The remaining charge after a replacement bill 
(REPLACEMENT or LOST) has been adjusted. 
 

RENEWED - A charge assessed when a patron renews an overdue item. 

REPLACEMENT - A replacement bill for an item that the patron did not 
return after receiving the maximum number of overdue notices defined 
in the loan rule. 
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Waive Fines 
1. Choose the Waive Charges button. A dialog box pops up with the following message: Waive selected 

fines? 

 

2. Choose Yes or No.  

3. Sierra displays a receipt, which you can print by 

selecting Print, or select OK to avoid printing a 

receipt and complete the process. 

 

Adding a Fine (Manual Charge) 
Sierra allows you to add a manual charge (i.e., one that is not generated automatically from an overdue item) 

to a patron record. For example, you might assess a manual charge to a patron who has returned a damaged 

book, incurred printing fees, etc. 

1. Retrieve the patron’s account. 

2. Click on the Fines tab. 

3. Within the Fines tab, choose the Add Charge button. 

4. Enter the charge information into the field boxes.  

 

5. After you have entered this information, choose OK. 

6. The charge will appear on the current Fines summary screen. 

 

Viewing a Patron's History of Fines Paid 
1. Retrieve the patron’s account. 

2. Click on the Fines tab. 
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3. Within the Fines display, choose the Fines Paid button.  

 

4. To view the details for a fine that appears in the Fines Paid window: 

a. Select the entry for the fine you want to view. 

 

b. Choose the View Fine button. A pop up dialog box will appear with information about the fine. 
--OR-- Right-click on the fine entry and select View This Paid Fine.  

Example of Paid Fine Detail: 

 

 

Removing a Negative Fine 
To remove a negative fine from a patron record: 

1. Create a charge for the patron with the same amount as the negative charge. 

2. Select the positive and negative charges. 
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3. Choose the Waive Fines button. 

 

Search/Holds 
 

This function allows staff to look up item, checkin, order and bibliographic records. **Not all systems have 

checkin and order records.** 

1. Change the circulation mode to Search/Holds from the Functions menu in the upper right of the 

screen. 

2. Change the Index to the type of search you want to do: title, ISBN, subject, etc. 

3. The specific record will appear or a list records will appear that meet the search criteria.  If the latter is 

the case, please select the record that applies. 

 

 

OPAC (Online Public Access Catalog) 
 

On the MILS home page you can link to all areas of the OPAC. 

 

 

 

To begin searching 
1. Select the type of search by selecting an index from the drop down menu on the Search Index box. 

2. Begin by typing in the terms of your search into the Search Terms box. 
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3. To view all locations, retain the ==View Entire Collection== option. Otherwise, select the library 

institution from the drop down menu. 

4. Click the Submit button. 

 

Additional Searches 
1. Click on one of the links at the bottom of the page. -OR- 

2. Choose one of the options from the (More Searches) drop down menu near the upper right corner of 

the screen. 

 

 

Advanced Keyword Search  
1. When using the Keyword Search index you can 

narrow or modify your search. 

2. Select the Modify Search button at the middle 

top of the screen. 

3. Narrow your results by entering in additional 

search terms or adding limits.  

4. Select Submit. 

 

View Your Library Account 
1. To view your library account, select the My Library Account link at the top right corner. 

2. Enter the name on the account and the library barcode number. 
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3. Click the Submit button. 

 

“Opt In” for Reading History 
Patrons are automatically opted in for Reading History when a library is added to the system unless they 

specifically indicate that they don’t want their library to have the Reading History function. If a patron chooses 

to opt out and then opt back in the process below outlines how to opt back in. 

 

1. Click My Library Account in the upper-right hand corner of the screen. 

 

2. A login screen will appear. Enter your name and your library 

barcode. 

3. Click Submit. 

4. Under your account, you will see an Opt In button below the list of 

activities you can perform in your account, such as requests, 

personal information, etc. To turn on Reading History, click the Opt 
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In button. 

 

 

 

“Opt Out” of Reading History 
1. Click My Library Account in the upper-right hand corner of the screen.

 

2. A login screen will appear. Enter your name and your library barcode. 

3. Click Submit. 

4. Select Reading History from the list of account activities on the left-hand 

side of the screen 

5. In order to Opt Out of Reading History, first select the Delete All button 

next to Export My Reading List. 

6. A dialog box will appear stating, “Your entire reading history will be 

irreversibly deleted. Proceed?” Select OK.

 

7. Under your account, you will see an Opt Out button below and to the right of the list of account 

activities. Click the Opt Out button. 
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Export My Reading List 
1. Under Reading History, select the 

Export My Reading List icon/link. 

2. Under Format of List, select Brief 

Display. 

3. Under Send List To, select the option for the format of the list, either Email, Screen or Local Disk. See 

below for directions and results of each. 

 

Email 

1. Enter your email address in the Mail To field box. 

2. In the Subject box, enter a subject for the email. 

3. Click Submit 

4. An email should appear shortly in your Inbox. 
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Screen 

1. Select Screen 

2. Click Submit 

3. A printer-friendly list will appear on the screen. 

4. Select Print from your browser File menu to print a paper copy of your reading history. 

 

 

Local Disk 

1. Select Local Disk 

2. A Save dialog box should appear.  
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3. Select Open or Save. Open will open the file in a program like notepad or excel on your computer. 

Save will save the file to your computer. 

 

 

Requesting an Item 
1. Search for the item of interest.  

2. Enter the record by clicking on 

the title. 

3. Select the Request link near the 

top left corner.  

4. Enter the account name and library barcode number on the Request Verification screen. 

 

5. Click Submit. 
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Holds 

Viewing Holds 

Viewing Hold Queues 

1. Change the circulation mode to Search/Holds. 

2. Retrieve the bibliographic record. 

3. To view the hold queues, do the following: 

▪ To view the title-level hold queue - Select the Bib-Level Holds tab. 

▪ To view an item-level hold queue - Select the Item-Level Holds tab. 

 

 

Viewing Cancelled Holds  

1. Select the Check Out(Circulation Desk) from the Functions menu in the upper right of the screen and 

retrieve the patron record of the patron whose hold was cancelled. 

2. View the Holds tab. 

3. Choose the View Cancelled Holds button.  If the patron has a recently cancelled 

hold, the Cancelled Holds dialog box displays information about the hold and its cancellation. If the 

patron does not have a recently cancelled hold, the system will show that there are no cancelled holds 

to view.  

 

Note: If the patron's hold was cancelled more than 30 days before the current date, the system might have 

already purged the hold-cancellation information. 
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Placing a Hold 

Placing an Item-level Hold 

Item-level holds are placed on specific copies of the material. 

1. Retrieve the patron’s account. 

2. Click on the Holds tab.  

In the Holds screen, the display shows active holds for the current patron. For example: 

 

3. Choose the Add Holds tab. A new search window will appear. 

4. Search for the item by title or ISBN. 

5. On the summary screen, choose the Hold Selected Item tab.     
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6. Select Place hold on the pop-up box.  

7. Click the OK button on the next pop-up box. 

 

 

 

 

 

Placing a Title-level Hold (a.k.a. Bibliographic-level hold or bib-level hold) 

Place a hold for a patron on the first available copy of a title. 

1. Change the circulation mode to Search/Holds by Title from the Functions menu in the upper right of 

the screen. 

2. Change the Index to the type of search you will be processing. 

3. Search by title or ISBN. 

4. The record will either appear or a list of similarly titled items will appear. Please select the one that 

applies, if the latter is the case. 

5. Make sure the view is pointed to Holds/Bookings. 

6. Choose the Hold Copy Returned Soonest tab.  

 

 

 

7. An additional pop-up screen will appear, prompting you to enter in a barcode of the patron. Change 

the Index to the type of record search you need.  

a. If you have a barcode, then scan the patron’s barcode. -OR-  

b. If you have the patron’s name, then change the index to Patron Name and type in the patron’s 

name. 
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8. Select the OK button. 

 

Modifying Holds 

From within a Hold Queue 

1. In the circulation mode, select Search/Holds by Title. 

2. View the hold queue for the bib or item. 

3. Select one of the holds in the queue. 

4. Choose the Modify Holds button. A pop up box will appear with hold information you can edit. 

 

From within the Holds Screen  

1. Retrieve the patron’s account. 

2. Click on the Holds screen. 

3. A display will appear containing a list of holds that are active on the patron’s account.  

 

4. Select the hold(s) that the patron wants to modify. 

5. Choose the Modify Holds tab. A pop up box will appear with hold information you can edit. 

 

Cancelling Holds 

From within a Hold Queue 

1. Change the circulation mode to Search/Holds by Title. 

2. Search for the Title or ISBN of the item. 

3.  View the Item-level Holds or Bib-level Hold queue. 

4. Select the hold you wish to cancel in the queue. 

5. Choose the Cancel Holds button.  

6. You may get one or both of the following screens, depending on the type of hold. 
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a. Cancel Hold pop-up screen. (generally, with item-level holds) 

▪ Select Cancel Hold on the pop-up screen, unless it is a missing item that you wish to 

cancel, then select Cancel Hold and Change status to Missing  

 

--OR-- 

b. Print Hold Cancel Notice pop-up screen. 

▪ Select Yes to notify patron that the hold has been cancelled. 

 

▪ Select No if the patron does not need to be made aware that the hold has been cancelled. 

 

From within the Holds Screen 

1. Retrieve the patron’s account. 

2. Click on the Holds tab. 

3. A display will appear containing a list of holds that are active on the patron’s account 

 

4. Select the hold(s) you want to cancel. 

5. Choose the Cancel Holds button.  

6. You may get one or both of the following screens, depending on the type of hold. 

o Cancel Hold pop-up screen. (generally, with item-level holds) 

▪ Select Cancel Hold on the pop-up screen, unless it is a missing item that you wish to 

cancel, then select Cancel Hold and Change status to Missing  
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--OR-- 

o Print Hold Cancel Notice pop-up screen. 

▪ Select Yes to notify patron that the hold has been cancelled. 

 

▪ Select No if the patron does not need to be made aware that the hold has been 

cancelled. 

 

 

Maine InfoNet 
 

Websites 

Maine InfoNet 

● MILS - http://www.maineinfonet.org/mils/ 

○ Support 

■ Cataloging 

■ Circulation 

■ Create Lists 

■ Statistics  

■ OPAC 

○ User’s Group 

○ Policies 

CSDirect  

● csdirect.iii.com 

● Additional technical documentation can be found here 
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○ id: umain 

○ pw: pollen8 

Listservs  

● Sign-up for the following listservs if you aren’t already a member: 

○ ME-LIBS - http://www.maine.gov/msl/libs/listservs.htm#melibs 

○ MILS - https://groups.google.com/a/maineinfonet.org/d/forum/mils-listserv 

Twitter  

● Follow us on Twitter - https://twitter.com/MaineInfonet 

○ Used to alert libraries regarding outages, issues, good news, etc. 

○ You do not need a Twitter account to access Maine InfoNet’s Twitter account. 

○ You can also go to https://maineinfonet.org to view the Twitter ribbon in the middle of the 

screen. 

Maine InfoNet Support Center (Ticket site) -  

● Sign up for an account at support.maineinfonet.org. 

○ Key staff should sign up. 

● Knowledge Base/Solutions 

In addition to submitting support tickets, the ticket site has a knowledge base that offers how-to’s, 

videos and solutions. 

○ General 

○ Troubleshooting 

○ Sierra 

○ MARVEL! 

○ Video How-To’s 

○ Webinars/Presentations 

○  

● New Library Support 

○ 2 weeks of High Priority Support starting the day of Go Live. 

■ Ticket  - Submit a ticket for ALL questions and issues. 

■ Following Go Live and the two weeks of high priority support in the system, tickets will 

be handled in a first come, first serve and priority based method. If you happen to 

email or phone, your issue or question will be added to the ticket system to keep all 

users in the priority queue. 
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● Support Questions 

Please submit, questions, inquiries, how-to and general questions to the ticket site. This insures that 

your query will be handled in a timely and prioritized manner and won’t become lost in an email inbox. 

 

Administrative 
 

Days Closed Table 

Viewing the Days Closed table 
To access the Days Closed table from within the circulation module, choose Admin | Parameters | Circulation 

| Days Closed. The Days Closed table appears as: 

 

 
Editing the Days Closed Table 

1. Select Edit 

2. Enter the location starting with the first 3 letters of your location followed immediately by an asterisk. 

 [Examples: gpl*, vos*] 

Important: Don’t use spaces and don’t use multiple asterisks. 
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3. Enter dates with 2 digit months and days.  It’s easier to read and sorts cleanly that way.  [Examples: 

02/21, 09/05] 

Keep all of your entries together in alphabetical order AND in chronological order by using Insert and Move. If 
you’re unsure at any point, please submit a ticket to Maine InfoNet.  

 
Move, Modify, and Delete an Entry 
To MOVE an entry in the wrong place:  

1. Select the entry row to move 

2. Click the Move button 

3. Enter the number of the line you want to move it to. 

4. When you have finished, Close then save changes.   

To MODIFY an existing entry: 

1. Select the entry row to change 

2. Click the Edit button 

3. When you have finished, Close then save changes.   

To DELETE an entry that you don’t need:  

1. Select the entry row to delete 

2. Click the Delete button 

3. When you have finished, Close then save changes.   

The table will take a really long time to update.  *Please* remember to close out as soon as you are done, 

since only one person in the entire system can be in this table at once.  If you get the error message that 

someone is already in the table, try again later. You will be able to see the table, but you will not be able to 

make any changes (the buttons will be grayed out). 

Further information about the Days Closed table can be found in the Sierra Manual by going to Help>Manual. 
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Hours Open Table 

For those libraries who use hourly checkout periods, there is another table which you may need to adjust 

periodically, for example if the library closes earlier in the summer. Only libraries which currently use hourly 

checkout periods have a staff member with permission to access this table. 

To access the Hours Open table from within the circulation module, choose Admin | Parameters | Circulation 

| Hours Open. The Hours Open table appears as: 

 

The same general rules as in the Days Closed table apply here. Hours must be entered as 24-hour clock 

numbers (e.g., 1300 = 1:00pm). 

 

Further information about the Hours Open table can be found in the Sierra Manual by going to Help>Manual. 

 

Templates 
Templates are used to create consistent looking records and to streamline the record creation process. Once 

these templates are created and added to the users’ preferred templates list, the user can then select a 
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template from the list prompt when creating a new record for item or bibliographic record. A staff member 

who has permissions may create, edit or delete templates by going to Admin in the File menu and selecting 

Settings. From there choose the Record Templates tab. 

  

 

Creating a template 

1. Change the Record Type drop-down menu to the type of template you wish to create. 

2. Select the New button 

3. In the Template Code/Description pop-up dialog box, enter in a code and a description (i.e. oplaud 

OPL Audio Books). 

4. Select any fixed-fields that are going to contain standard information for that type of record template 

by double clicking on the field box and choosing from the selection. 

5. To insert variable-field information, select the Insert icon 

6. Choose a field to insert by clicking on the drop-down menu and selecting a field.  

7. Click OK. 

8. Once the Record Template is set to your liking, click Save.  

9. Click Save Settings and the click OK. Always click Save Settings so the changes made are saved for all 

sessions, otherwise just clicking OK will only save for the current session. 
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Setting fields to prompt 
**Please note that Fixed-fields will always prompt before variable-fields. 

Fixed-fields 

Select the field and click on the Prompt button. Adjust the order as needed by using the Move Up and Move 

Down buttons to the right of the display screen. 

Variable-fields 

Select the field and click on the Prompt button. These fields will be prompted in order as they appear in the 

record.  

 

Editing a record template 

1. Go to Admin>Settings>Record Templates. 

2. Select the Record Store Type. 

3. Choose the record in your preferred template list that needs edited by double-clicking on it, or by 

highlighting it and then clicking on the Edit button. 

a. To delete a variable-field, place your cursor in the field and hit the delete key on your 

keyboard, or hit Ctrl+D. 

b. To insert a variable-field, select the Insert icon and choose a field by clicking on the drop-down 

menu and selecting the field.  

c. To change a fixed-field, double-click on the field and choose from the selection and click OK. 

 

Clear Holdshelf 
1. Change the circulation mode to Clear Holdshelf. 

2. In the Holds pane, select the type of holds to view: 

a. Expired holds and holdshelf: all defunct holds 

b. Expired holds: only holds for which the Not Wanted After date on the hold has passed 

c. Holdshelf: only items on the holdshelf that are cancelled or unclaimed  

d. INN-Reach Holdshelf: items that are INN-Reach items on the holdshelf 

e. ILL Holdshelf: not used in Minerva. 

3. Choose View for a list of clearable holds.  
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4. The following options are available: 

a. Right click on any hold to view details. (**provides a quick look at item details**) --OR-- 

b. Print the report. (**print the report to analyze your  

holdshelf prior to clearing it) --OR--  

c. Select Clear to clear the holdshelf. A list of items will be displayed and what needs to be done 

with them.  (**must do to complete the clearing process**) 

 

Viewing Outstanding Holds 
Viewing the holdshelf allows you to get a daily count of the number of books on the holdshelf. You can also use 

View Outstanding Holds on a weekly basis to find holds for bibliographic or volume records that no longer have 

any holdable items, for items that are billed or claimed returned, and for high-demand items whose holds are 

not filled in a timely manner.  

1. Change the current mode to View Outstanding Holds from the Functions menu in the upper right of 

the screen. 

2. In the Limit Display To area, specify any limits you want to place on the list of outstanding holds. 

3.  

4. In the Pickup Location area, choose the location(s) for which you want to view outstanding holds: 

a. The location associated with your login in the Locations Served table (the default selection).  

b. All locations. 
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c. To view outstanding holds for a different location, click the Select Location radio button and 

then choose a location from the drop-down list. 

5. Click View Outstanding Holds to generate the list. 

6. A summary of outstanding title - and item-level holds appears at the top of the report. 

7. After the list is generated, use the Print icon to print the list and summary information. 

 

High Demand Holds 
1. Switch to circulation mode High Demand Holds from the Functions menu in the upper right of the 

screen. 

2. Select the type of report you want to run. 

a. System-wide Thresholds – all consortia libraries 

b. Selected Pick-up Location – use the drop down menu to find your library. 

3. Select the Create Report button. 

 

4. To sort the view, select the column header you wish to 

sort. 

5. To export, select the Export button. 

a. Choose one of the following options.  

b. Select where you want to save the file. 
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Notices 
In MILS, notices are automatically sent out each day to patrons if they have an email account listed or the 

general library staff email account if they don’t. Paging Lists (Item, Bib, and INN-Reach) will be emailed to the 

general library staff email account. Please do not adjust the existing notice jobs that are set to Auto run 

without contacting the MIN office. 

 

In other Minerva and Ursus, some libraries set them up to run manually and others to run automatically. If 

yours are set to manual, training will be provided on how to run the notices - or - you can reference the 

circulation manual for your system. 

 

Types of Notices 

You can print the following types of circulation notices in Sierra: 

Bills 
The system generates a replacement bill when you mark an item lost or when a patron fails to return a 
checked-out item. 

Courtesy Notices 
Sierra generates courtesy notices for your patrons to inform them that their items are almost due. 

Fine Notices 
The system generates fine notices when patrons owe money for any reason other than item replacement, such 
as the following: 

● adjustment to existing fine 
● item returned overdue 
● manual fine 

 

● request charge 
● immediate rental charge 

 

Hold Cancellation Notices 
The system generates a hold cancellation notice when you cancel a hold or clear an expired or unclaimed hold 
from the holdshelf. 

Hold Pickup Notices 
When you check in an item that satisfies a hold, the system prompts you to generate a hold pickup notice. 

Hourly Overdue Notices 
When you prepare hourly overdue notices, the system scans the hourly checkouts file and generates hourly 
overdue notices for items in the file that have become due since the library opened on the current day. 

INN-Reach Paging Slips 
Sierra enables you to print a special paging slip for an item requested via INN-Reach circulation. An INN-Reach 
paging slip prints for each item paged at an owning site, which can include items currently checked out to 
another patron. 

Item Paging Slips 
Sierra enables you to print a paging slip for an item requested. 

Manual Fine Notices 
The system generates fine notices when patrons owe money for manual fines. 
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Overdue Notices 
Each night the system scans the file of checked-out items and generates overdue notices for items in the file 
that have become eligible for a notice since the last time overdue notices were sent. When you prepare 
overdue notices, you can choose which "level" of overdue notices you want to generate. 

Statement of Charges 
A statement summarizing all outstanding fees owed by a patron. 

Title Paging Lists 
The title paging list contains a list of items that have been paged to fulfill a title- or volume-level hold. A title 
page is generated when you place a title- or volume-level hold and choose to page for the title. 

 
 

 

  NOTES: 
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